IPv4 over IPv6 的配置(上海交大转摘)
  当前位置:  首页>ipv6>帮助文档
   
  IPv4 over IPv6 的配置(上海交大转摘)
   
  撰写时间:2008-05-28      来源:
   
 
对于 Cisco 路由器,可以使用 GRE ipv6 实现 IPv4 over IPv6
◆环境:
router_A 联一个 192.168.1.0/24 的IPv4子网,
router_B 联一个 192.168.2.0/24 的IPv4子网,
router_A 和 router_B 之间是通过 ipv6 互联。
◆需求:
192.168.1.0/24 和 192.168.2.0/24 两个IPv4子网之间互通。
◆配置:
router_A 配置
ipv6 unicast-routing
interface Tunnel1
ip address 10.0.0.1 255.255.255.0
tunnel source 2001:DA8:8000:100::8
tunnel destination 2001:DA8:B8:100::2
tunnel mode gre ipv6
interface FastEthernet0/0
no ip address
duplex auto
speed auto
ipv6 address 2001:DA8:8000:100::8/64
ipv6 enable
!
interface FastEthernet0/1
ip address 192.168.1.1 255.255.255.0
duplex auto
speed auto
ip route 192.168.2.0 255.255.255.0 Tunnel1
ipv6 route ::/0 2001:DA8:8000:100::1

router_B 配置
ipv6 unicast-routing
interface Tunnel1
ip address 10.0.0.2 255.255.255.0
tunnel source 2001:DA8:B8:100::2
tunnel destination 2001:DA8:8000:100::8
tunnel mode gre ipv6
!
interface GigabitEthernet0/0
no ip address
duplex auto
speed auto
ipv6 address 2001:DA8:B8:100::2/64
ipv6 enable
!
interface GigabitEthernet0/1
ip address 192.168.2.1 255.255.255.0
duplex auto
speed auto
ip route 192.168.1.0 255.255.255.0 Tunnel1
ipv6 route ::/0 2001:DA8:B8:100::1
 
关闭窗口
 Copyright © 2007-2009 华南农业大学现代教育技术中心.All rights reserved.

联系我们:sunny@scau.edu.cn